Installation des pré-requis


#1

Bonjour je viens de découvir maarche et je la trouve superbe. Par compte je l’ai installé sur ubuntu 16.04 mais je n’arrive pas à continué parceque j’ai un probleme avec la librerie gd et zip.
Chaque fois que je les installe en faisant apr-get install php7.0-zip ou apt-get install php7.0-gd j’ai ce message d’erreur: Les paquets suivants contiennent des dépendances non satisfaites :
php7.0-zip : Dépend: libzip2 (>= 0.11.2) mais il n’est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l’état ».
Est ce que quelqu’un a une idée merci


#2

Ce sujet a été automatiquement fermé après 5 jours. Aucune réponse n’est permise dorénavant.


#3

#4

Bonjour,

je vous conseille d’essayer avec une distribution plus récente, par exemple Ubuntu 18.04
Tous les paquets php 7.0 ne sont peut-être pas disponible sur ubuntu 16.04, car cette distribution date de plus de 2 ans.

Cdt,